Jump to content


Friends, we are happy to invite you to our NEW Global Kaspersky Club! Please follow this link www.kasperskyclub.com , sign-in and enjoy our new platform!


Photo
- - - - -

Window Update でえら-が出ます


  • Please log in to reply
9 replies to this topic

#1 こもも

こもも

    Newbie

  • Members
  • 5 posts

Posted 12 February 2007 - 03:31 PM

B) B)
[エラー番号: 0x80072EE2]
Web サイトに問題が発生したため、このページを表示できません。次のオプションが、問題の解決に役立つ可能性があります。
Windows XP SP2でWindows Updateを行なうと、[エラー番号: 0x80072EE2] が発生してしまいます。

Kaspersky Internet Security6.0.1.411、Kaspersky Internet Security6.0.2.614英語版ですが
両方とも発生します。
ちなみにAnti-HackerをOFFにするとエラーに成らずに正常終了します。

対処方法は無いのでしょうか?

#2 filo

filo

    Newbie

  • Members
  • 16 posts

Posted 26 February 2007 - 02:47 PM

KAHをオフにすると正常にアップデートされるとの理解でよいですか?
ブラウザの通信を非許可にしていないですか?

#3 こもも

こもも

    Newbie

  • Members
  • 5 posts

Posted 05 March 2007 - 03:26 PM

KAHをオフにすると正常にアップデートされるとの理解でよいですか?
ブラウザの通信を非許可にしていないですか?


ブラウザの通信を非許可とはどういう事でしょうか?
非許可にしていたら、WindowsUpdateを開始する事すら出来ないと思うのですが。
この書き込み自体出来ないと思うのですが...。

#4 Chataro

Chataro

    Rookie

  • Members
  • Pip
  • 42 posts

Posted 05 March 2007 - 06:03 PM

こももさんへ。

はじめまして。
Windows Updateを作動させるsvchost.exeのルールが間違っている可能性があります。
まず、アンチハッカーの設定で、svchost.exeのルールをすべて削除してください。
次に、Windowsを再起動してください。
そうすれば、下図の通り、アンチハッカーの画面で、Generic Host Process for Win32 Processのポップアップ・ウィンドウが出ると思いますので、
テンプレのGeneric Host Processを選択してルールを作成するにチェックを入れて、「許可(Allow)」を押してください。

これで、Windows Updateを実行すれば、Windows Updateの画面が表示され、大丈夫なはずです。

ちなみに、ブラウザは。Internet Explorerを使ってください。

万一、これで、うまくいかない場合は、下記のマイクロソフトのホームページを参照ください。
Windows Update でエラー番号 0x80072EE2 が表示される場合の対処方法
http://support.micro...om/kb/834408/ja

Attached Files


Edited by Chataro, 05 March 2007 - 06:11 PM.

1.Core i7 920 2.66GHz@3.5GHz, .RAM 6GB,HDD 4TB
(1)KIS2010 9.0.0.463 (en, CF1) on Vista U x64 SP2(JP), Office 2007 (JP), IE8.0, Firefox 3.5.1

#5 こもも

こもも

    Newbie

  • Members
  • 5 posts

Posted 06 March 2007 - 01:00 PM

こももさんへ。

はじめまして。
Windows Updateを作動させるsvchost.exeのルールが間違っている可能性があります。
まず、アンチハッカーの設定で、svchost.exeのルールをすべて削除してください。
次に、Windowsを再起動してください。
そうすれば、下図の通り、アンチハッカーの画面で、Generic Host Process for Win32 Processのポップアップ・ウィンドウが出ると思いますので、
テンプレのGeneric Host Processを選択してルールを作成するにチェックを入れて、「許可(Allow)」を押してください。

これで、Windows Updateを実行すれば、Windows Updateの画面が表示され、大丈夫なはずです。

ちなみに、ブラウザは。Internet Explorerを使ってください。

万一、これで、うまくいかない場合は、下記のマイクロソフトのホームページを参照ください。
Windows Update でエラー番号 0x80072EE2 が表示される場合の対処方法
http://support.micro...om/kb/834408/ja


ご教授ありがとうございます。
ご指示の通りにおこなってみたのですが、残念ながらだめでした :)
いったい何がいけないのでしょう...。
Anti-HackerのFirewallをOFFにするか、Low-Securityにすれば大丈夫なのですが...

#6 Chataro

Chataro

    Rookie

  • Members
  • Pip
  • 42 posts

Posted 06 March 2007 - 03:57 PM

こももさんへ、

う~ん、困りましたね。 :)
なにかしら、Anti-Hackerなりの設定をいじったのが原因だと考えます。
下記の手順に従い、それぞれのステップで、その都度Windows Updateを実施し、結果を確認してください。面倒くさいですが・・・。(; ̄ー ̄A アセアセ・・・

(1)まず、Settings > Protection > Trusted Zone > Trusted Applicationsタブに、svchost.exeのルールがあることを確認してください。(添付画像参照)
Ruleとしては、Do not scan encrypted network traffic at any remote host and at any remote portになります。(初期設定でこうなっているはずですが、念のため確認してください。)

(2)Service > Network Settings > Encrypted Connectionsで
“Do not check encrypted connections”になっていることを確認してください。

(3)念のため、Proactive Defenseを一時的に切ってください。(Settings > Proactive Defense> “Enable Proactive Defense”のチェックマークをオフ)


(4)次に、Setting > Anti-Hacker> Rules for Applicationのルールで、すべてのアプリケーションにつき、「Block」しているルールがないか確認してください。(特にWindowsフォルダにあるアプリケーション(とできれば、Microsoftのアプリケーション)のルールは、原則すべて許可(Allow)にしてください。Blockのルールがあれば、「Allow」にするか、いったん削除してください。また、それ以外のアプリケーションでも、Blockしているルールがあれば、チェックボックスを外してそのルールを一時的に無効にしてください。)(添付画像参照)
Group Ruiles for Applicationのチェックボックスを外すと、すべてのルールが一覧でき見やすくなると思います。

(5)これでも、ダメなら、Anti-Hackerのルールを初期化します。ただし、ルールを一から作り直しますので、それなりの覚悟はしてください。

①念のため、バックアップをとります。Setting> Service > Configuration Manager>Saveで今のKISの設定を任意のフォルダ(デスクトップなど)に保存してください。(cfgファイルです。)

②次に、Configuration > Settings > Reset で、Anti-Hackerの設定をリセットしてください。
(Reset時には、Anti-Hackerのみチェックマークをつけてください。添付画像参照)
途中で、Anti-Hackerが認識するルールは自動で作成してくれます。(添付画像参照)そのまま、「Finish」を押してください。。
それ以外のアプリケーションは、学習モードで、再度必要なルールを作成してください。
これで、Windows Updateを実行してみてください。


③万一もし、これでもうまくいかないときは、バックアップ時の環境に戻すため、Configuration > Settings > Loadで①で保存したバックアップのcfgファイルをインポートしてください。

一応、これで結果を連絡ください。 うまくいくことを期待しています。 :)

Attached Files


Edited by Chataro, 06 March 2007 - 04:21 PM.

1.Core i7 920 2.66GHz@3.5GHz, .RAM 6GB,HDD 4TB
(1)KIS2010 9.0.0.463 (en, CF1) on Vista U x64 SP2(JP), Office 2007 (JP), IE8.0, Firefox 3.5.1

#7 こもも

こもも

    Newbie

  • Members
  • 5 posts

Posted 12 March 2007 - 04:35 PM

こももさんへ、

う~ん、困りましたね。 :cray:
なにかしら、Anti-Hackerなりの設定をいじったのが原因だと考えます。
下記の手順に従い、それぞれのステップで、その都度Windows Updateを実施し、結果を確認してください。面倒くさいですが・・・。(; ̄ー ̄A アセアセ・・・

(1)まず、Settings > Protection > Trusted Zone > Trusted Applicationsタブに、svchost.exeのルールがあることを確認してください。(添付画像参照)
Ruleとしては、Do not scan encrypted network traffic at any remote host and at any remote portになります。(初期設定でこうなっているはずですが、念のため確認してください。)

(2)Service > Network Settings > Encrypted Connectionsで
“Do not check encrypted connections”になっていることを確認してください。

(3)念のため、Proactive Defenseを一時的に切ってください。(Settings > Proactive Defense> “Enable Proactive Defense”のチェックマークをオフ)


(4)次に、Setting > Anti-Hacker> Rules for Applicationのルールで、すべてのアプリケーションにつき、「Block」しているルールがないか確認してください。(特にWindowsフォルダにあるアプリケーション(とできれば、Microsoftのアプリケーション)のルールは、原則すべて許可(Allow)にしてください。Blockのルールがあれば、「Allow」にするか、いったん削除してください。また、それ以外のアプリケーションでも、Blockしているルールがあれば、チェックボックスを外してそのルールを一時的に無効にしてください。)(添付画像参照)
Group Ruiles for Applicationのチェックボックスを外すと、すべてのルールが一覧でき見やすくなると思います。

(5)これでも、ダメなら、Anti-Hackerのルールを初期化します。ただし、ルールを一から作り直しますので、それなりの覚悟はしてください。

①念のため、バックアップをとります。Setting> Service > Configuration Manager>Saveで今のKISの設定を任意のフォルダ(デスクトップなど)に保存してください。(cfgファイルです。)

②次に、Configuration > Settings > Reset で、Anti-Hackerの設定をリセットしてください。
(Reset時には、Anti-Hackerのみチェックマークをつけてください。添付画像参照)
途中で、Anti-Hackerが認識するルールは自動で作成してくれます。(添付画像参照)そのまま、「Finish」を押してください。。
それ以外のアプリケーションは、学習モードで、再度必要なルールを作成してください。
これで、Windows Updateを実行してみてください。


③万一もし、これでもうまくいかないときは、バックアップ時の環境に戻すため、Configuration > Settings > Loadで①で保存したバックアップのcfgファイルをインポートしてください。

一応、これで結果を連絡ください。 うまくいくことを期待しています。 :cray:



とても丁寧なご説明をありがとうございました。
結果的にはダメでした。
KISをアンインストールして再インストールもしてみましたがダメでした。
OSからクリーンインストールでもすれば大丈夫なのかと思いますが、
とてもそこまでは出来ません...。
もう、どうしようもないと思うので、必要な時にアンチハッカーをオフにして
Windows Updateをすればよいので...。
今後解決した時に、原因がわかりましたら報告いたします。
何時になる事やら...。

#8 Chataro

Chataro

    Rookie

  • Members
  • Pip
  • 42 posts

Posted 12 March 2007 - 06:13 PM

こももさんへ。

お疲れ様でした。
解決できなくて、残念です。 :cray:
OSのクリーンインストールは不要だと思います。面倒なので。
面倒だと思いますが、Windows Update時には、一時的に、アンチハッカーのレベルを「低」に下げてください。

あと、追加で質問ですが、プロクシサーバーなどを使用しておりますか?
使用してなければ、この件に関して、返信はいりません。
1.Core i7 920 2.66GHz@3.5GHz, .RAM 6GB,HDD 4TB
(1)KIS2010 9.0.0.463 (en, CF1) on Vista U x64 SP2(JP), Office 2007 (JP), IE8.0, Firefox 3.5.1

#9 こもも

こもも

    Newbie

  • Members
  • 5 posts

Posted 16 August 2007 - 05:27 PM

こももさんへ。

お疲れ様でした。
解決できなくて、残念です。 :lool:
OSのクリーンインストールは不要だと思います。面倒なので。
面倒だと思いますが、Windows Update時には、一時的に、アンチハッカーのレベルを「低」に下げてください。

あと、追加で質問ですが、プロクシサーバーなどを使用しておりますか?
使用してなければ、この件に関して、返信はいりません。



その節は色々とお世話になりました。
何やってもダメだったので、WindowsUpdateする時だけ無効にしてました。
最近Version7にしたらエラーも出なく安定しています。 ;)

#10 Chataro

Chataro

    Rookie

  • Members
  • Pip
  • 42 posts

Posted 18 August 2007 - 06:55 PM

その節は色々とお世話になりました。
何やってもダメだったので、WindowsUpdateする時だけ無効にしてました。
最近Version7にしたらエラーも出なく安定しています。 :)


よかったですね。 :)
早く日本でも7.0が発売されるといいですね。
私も7.0も使っているので、相談には乗ります。
では。
1.Core i7 920 2.66GHz@3.5GHz, .RAM 6GB,HDD 4TB
(1)KIS2010 9.0.0.463 (en, CF1) on Vista U x64 SP2(JP), Office 2007 (JP), IE8.0, Firefox 3.5.1