Jump to content


Friends, we are happy to invite you to our NEW Global Kaspersky Club! Please follow this link www.kasperskyclub.com , sign-in and enjoy our new platform!


Photo

new to kav


  • Please log in to reply
2 replies to this topic

#1 jon

jon

    Newbie

  • Members
  • 2 posts

Posted 06 February 2007 - 08:12 PM

hi, i hope im in the right forum 'newbi' just bought kav after a monthes trial & are happy with the product its not as fast on my system as trend micro was but its a comprehensive anti virus. i changed to kav because i only wanted a standalone av to go with my sygate firewall.
i have a couple of questions if i may

although kav hasent asked for a reboot now for 3 days before that, it was as if it was asking for reboot after each update have i done somthing wrong

boottime is slower used to take 20secs since kav its 1minute i could disable kav but this is a shared pc so security need to be from start for other user, is there anything i could do to speed things up

keep getting message when surfing 'ie has encounterd a problem & needs to close anywork you havent saved may be lost debug or cancel this happenend straight after kav installaction

missing file when i scan with highjackthis this is kav's entry on the 023 service section
O23 - Service: Kaspersky Anti-Virus 6.0 (AVP) - Unknown owner - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0\avp.exe" -r (file missing)

does kaspersky have any compatability issuses the only other security that i use with real time is windows defender, then my manual scanners which no real time protection are avg antispyware, spyware doctor & ad-aware.

i know ive gone on a bit so sorry for that :) , im sure me & kav will get on great in the next 12 monthes its just teething trouble that you get with all software, kasperskys reputation speaks for its self ive sent links to kavs trial to all my family £24 for a year cheap as chips many thanks in advance :) v.(6.0.1.411)

Edited by jon, 06 February 2007 - 08:16 PM.


#2 Lucian Bara

Lucian Bara

    Jedi Master

  • Global Moderators
  • PipPipPipPipPip
  • 912 posts

Posted 06 February 2007 - 11:09 PM

hello
did you upgrade to 6.0.2.614 by chance?
you should try it, it could help your IE issue, and kav normally sholdn't ask for a reboot after each update.

the hjt part is a bug of hijackthis.

there are a few cases with windows defender, and with spyware doctor (makes invader warnings like crazy), other then that no real issues.
Intel Core 2 Duo E4500 @ 2,2GHz, Msi Asus P5PL2-E, 2048MB-DDR2 (2*1024), Leadtek PX6600 256MB, Teac DV-W516GA, Leadtek tv2000 xp Expert, HDD 200GB*2 (sata/sata2)

#3 jon

jon

    Newbie

  • Members
  • 2 posts

Posted 07 February 2007 - 04:15 AM

hello
did you upgrade to 6.0.2.614 by chance?
you should try it, it could help your IE issue, and kav normally sholdn't ask for a reboot after each update.

the hjt part is a bug of hijackthis.

there are a few cases with windows defender, and with spyware doctor (makes invader warnings like crazy), other then that no real issues.


useing version (6.0.1.411) yes i will upgrade & thanks for the speedy reply