Jump to content


Friends, we are happy to invite you to our NEW Global Kaspersky Club! Please follow this link www.kasperskyclub.com , sign-in and enjoy our new platform!


Photo
- - - - -

Cant Host


  • Please log in to reply
5 replies to this topic

#1 y0uNGp0TeNTiaL

y0uNGp0TeNTiaL

    Newbie

  • Members
  • 3 posts

Posted 07 June 2007 - 03:41 AM

hello there everybody looking at the post. i just wanted to know if anyone can help me out with allowing my warcraft 3 in kaspersky so i cant host my warcraft 3 games. i did host before and after the update i did for kaspersky i cant host anymore i tried to allow warcraft 3 in the settings but still cant figure out why i cant host. thanks in advance for any help and responds.

#2 Sjoeii

Sjoeii

    Kaspersky Club Project Manager

  • Root Admin
  • PipPipPipPipPipPipPip
  • 4591 posts

Posted 08 June 2007 - 02:13 PM

hello there everybody looking at the post. i just wanted to know if anyone can help me out with allowing my warcraft 3 in kaspersky so i cant host my warcraft 3 games. i did host before and after the update i did for kaspersky i cant host anymore i tried to allow warcraft 3 in the settings but still cant figure out why i cant host. thanks in advance for any help and responds.

Have you tried to put the .exe file into your trustec zone?
http://twitter.com/kaspersky_club

#3 Lucian Bara

Lucian Bara

    Jedi Master

  • Global Moderators
  • PipPipPipPipPip
  • 912 posts

Posted 08 June 2007 - 02:22 PM

disable stealth mode in the anti-hacker, for all zones, and reboot.
Intel Core 2 Duo E4500 @ 2,2GHz, Msi Asus P5PL2-E, 2048MB-DDR2 (2*1024), Leadtek PX6600 256MB, Teac DV-W516GA, Leadtek tv2000 xp Expert, HDD 200GB*2 (sata/sata2)

#4 y0uNGp0TeNTiaL

y0uNGp0TeNTiaL

    Newbie

  • Members
  • 3 posts

Posted 08 June 2007 - 07:09 PM

Have you tried to put the .exe file into your trustec zone?


yes i did but i dont know what option to put for the properties.

"disable stealth mode in the anti-hacker, for all zones, and reboot."
i have kaspersky 6 but i do not see sleath mode anywhere once i select anti-hacker.

#5 Lucian Bara

Lucian Bara

    Jedi Master

  • Global Moderators
  • PipPipPipPipPip
  • 912 posts

Posted 08 June 2007 - 07:20 PM

stealth mode in the anti-hacker, for all zones, and reboot."
i have kaspersky 6 but i do not see sleath mode anywhere once i select anti-hacker.

go into settings->anti-hacker->settings->zones and you should have a column called stealth, uncheck it in every row.
Intel Core 2 Duo E4500 @ 2,2GHz, Msi Asus P5PL2-E, 2048MB-DDR2 (2*1024), Leadtek PX6600 256MB, Teac DV-W516GA, Leadtek tv2000 xp Expert, HDD 200GB*2 (sata/sata2)

#6 y0uNGp0TeNTiaL

y0uNGp0TeNTiaL

    Newbie

  • Members
  • 3 posts

Posted 08 June 2007 - 08:35 PM

go into settings->anti-hacker->settings->zones and you should have a column called stealth, uncheck it in every row.


oh ok thanks alot man i finally got that to work..