Jump to content

Friends, we are happy to invite you to our NEW Global Kaspersky Club! Please follow this link www.kasperskyclub.com , sign-in and enjoy our new platform!


I Have Several Sites Blocked , Included Kaspersky Forum :(

  • Please log in to reply
5 replies to this topic

#1 carlosoctavio



  • Members
  • 5 posts

Posted 03 June 2007 - 11:59 PM

Hello, it is weird because there is "something" what is blocking the sites in browsers (ie, firefox, opera)...

When i do a trace , i get the data, and it works, but not in browsers, so whats the problem ? where is it blocked ?

Also (it is just an example) :
It is a forum of my country but i can not see some avatars :
but when i see through anonymouse or other anonymous free cgi proxy , i can.

Again the same question, and sorry for the n00b q.

So, i can not access forum.kaspersky.com nor http://forum.kaspersky-labs.com/

PD : I am in "carlos" account, not the administrator one, is it important?

And i did few minutes ago a scan in safe mode and it didnt found anything.
Also i tried others online, didnt found anything. So im guessing its blocked somewhere, in some configuration.
Last lines of tracert:
13   312 ms   313 ms   316 ms  romteleco-gw.fri.cw.net []
 14   395 ms   386 ms   380 ms  msk-dsr7-ge1-3-0-0.rt-comm.ru []
 15   381 ms	 *	  379 ms  msk-dsr7-ge1-3-0-0.rt-comm.ru []
 16   420 ms   417 ms   407 ms  forum.kaspersky-labs.com []

Traza completa.
Traza completa means "end of trace".

I attach a image, about the "Zones".
Why are 3 ?
The 2nd is the real. That 169.* is the one from cisco.
But i dont have fixed ip , so it is variable.
So it change automatically every new connection? Or what? TIA.

PD: I saw the thread on http://forum.kaspers...hp?showtopic=73 but i dont know if its the same problem. Because forum.kaspersky-labs.com resolves to that ip ( ) but as i said , it is not working nor on ie, firefox or opera.

Attached Thumbnails

  • kis.jpg

Edited by carlosoctavio, 04 June 2007 - 12:53 AM.

#2 norwegian


    Frequent poster

  • Moderators
  • PipPipPipPipPipPip
  • 1097 posts

Posted 04 June 2007 - 02:53 AM

That 169.254 address is related to your network not being configured properly. DHCP in windows will automatically assign you an address in these numbers if you do not set a few basic rules for your computer.

The 190.30 address, is that your ISP's address for you ? DNS servers of the ISP ? To resolve them, I would look at ringing your ISP and request they help configure your network correctly.

We can help here if you like, but ISP's should do this automatically for you, it is part of their contract for your connection. Unless of course you have been playing with your settings, even so, they will recifity that part. Let us know if they help. Then we can look at setting the zones for you in KIS

#3 carlosoctavio



  • Members
  • 5 posts

Posted 04 June 2007 - 03:23 AM

Yeah Norwegian thanks for replying.

That 190.* is the internet address.
This is th command ipconfig :
C:\Documents and Settings\carlos>ipconfig

Configuración IP de Windows

Adaptador Ethernet Conexión de área local 3		  :

		Sufijo de conexión específica DNS :
		Dirección IP de autoconfiguración :
		Máscara de subred . . . . . . . . :
		Puerta de enlace predeterminada   :

Adaptador PPP Connection through Intel(R) PRO_100 VE Network Connection

		Sufijo de conexión específica DNS :
		Dirección IP. . . . . . . . . . . :
		Máscara de subred . . . . . . . . :
		Puerta de enlace predeterminada   :

And we have bad support in here.
They blame always to the virus and or spywares you may have in your computer, so the fact is they dont know anything about.

So if we can go to the step where u can help that will be fine.
Thanks again.

#4 norwegian


    Frequent poster

  • Moderators
  • PipPipPipPipPipPip
  • 1097 posts

Posted 04 June 2007 - 04:00 AM

Ok, you need to goto the 'network connections', and open up the network connection. It maybe sitting like 2 computers on the taskbar, if so just clicking it will open the window.

Click - properties
goto 'Internet Protocol'
Here you have 2 options

use DHCP, which does automatic address for you, or make it a static address

Small read

1. Automatic(DHCP) you will need to

'obtain an IP address automatically'


'obtain DNS server address automatically'
(Here if you are sure that 190.x.x.x address is the DNS server from the ISP, you can add it to the DNS list. They may however use more than one address, and if having network issues, you may find your connection drop out, while they use another server.

2. Static (fixed) you will need to know of the Cisco's address, and may need to do some small changes in Cisco's home page if it a modem/ router

This way you manually add an IP address, by checking
'use the following IP address'

EG address for me

IP -

Subnet -

Default Gateway -

DNS (because of a router, is the same as my gateway)
My router has the DNS server addresses located in the routing table in the config page for it.

Your gateway will be the config page for the modem
Your DNS server address is the ISP's

This is a basic dsecription, and setup, but hopefully you understand it. If you want we can collect more to read, and diagrams.

Hope it helps

#5 carlosoctavio



  • Members
  • 5 posts

Posted 04 June 2007 - 05:00 AM

Thanks Norwegian , but i fixed myself.

I deleted the 2nd and after that, i restarted, and everything was fixed.

I can now enter the official forum ;)

Thanks anyway ;)

/me is :)

#6 norwegian


    Frequent poster

  • Moderators
  • PipPipPipPipPipPip
  • 1097 posts

Posted 04 June 2007 - 05:23 AM

If consider that a fix Carlos, I guess there isn't much more I will be able to help with.
The fact remains that IP address that is your local address means the network isn't configured properly


Do an Ipconfig now, is is showing the same IP addresses still ?