Jump to content


Friends, we are happy to invite you to our NEW Global Kaspersky Club! Please follow this link www.kasperskyclub.com , sign-in and enjoy our new platform!


Photo

µTorrent and MSN issues...


  • Please log in to reply
5 replies to this topic

#1 Myros

Myros

    Newbie

  • Members
  • 3 posts

Posted 04 April 2007 - 10:51 AM

Hey guys !

Me and my friends love Kaspersky :rolleyes: (ok, enough kissing up.. ahem..)

Anyway, running on K.I.S 6.0.2.614

Lately, I've noticed that my WLMessenger has been really SLOW on file transfers.. I pause the protection today, and the transfer speed was turned to a dream !
Strange thing about all this is, some WLM rules were already created in Anti-Hacker, and among them is "WLM File Transfer Activity". So, I'm pretty confused here.
And my friend, running on the K.I.S version as I am, had trouble signing ON to MSN. Paused Protection, and guess what, he managed to sign in again. But, he cant accept file transfers at all. The Transfer is just halted before it even starts. and then its automatically cancelled...
Any tips here would be great.


µTorrent:

Me and my friends use the same ISP (actually, its the ONLY ISP available here, and we're not behind routers). Thing is, I always get the green light in µTorrent (meaning my ports have been forwarded correctly). However, I did the same EXACT procedures for my friend, but to no avail, he's stuck on the red light. I allowed the set TCP ports the exceptions on Anti-Hacker. Did'nt work. I allowed all TCP / UDP activity, again, didn't work ! Windows firewall is off as well.
Is there some rule in Packet Filtering thats different from both of our settings ? I didn't really mess around with those settings, we both kept them on default, so this has me a bit confused. Utorrent is also in the trusted zone, and "Do not scan network traffic" is checked as well.

Any help would be appreciated. I LOVE Kaspersky because it gives me that strong sense of security. But these problems of mine and my friend's really ned to be sorted out. Any help on this would be MUCH appreciated :-)

#2 Lucian Bara

Lucian Bara

    Jedi Master

  • Global Moderators
  • PipPipPipPipPip
  • 912 posts

Posted 04 April 2007 - 02:17 PM

hello
disable stealth mode under settings->anti-hacker->settings->Zones.

also for wlm, in the trusted applications entry for it click below on encrypted so that it turns to "all".

reboot
Intel Core 2 Duo E4500 @ 2,2GHz, Msi Asus P5PL2-E, 2048MB-DDR2 (2*1024), Leadtek PX6600 256MB, Teac DV-W516GA, Leadtek tv2000 xp Expert, HDD 200GB*2 (sata/sata2)

#3 Myros

Myros

    Newbie

  • Members
  • 3 posts

Posted 05 April 2007 - 01:22 PM

Hello, Lucianbara. Thanks for your reply.


µTorrent: In the Zone section, my stealth is on, and yet I still get a green light in µTorrent.. I didn't check my friend's settings, yet. But, if he's running on the default profile, Stealth mode should be automatically "On" as well (I never changed mine, I doubt he looked around in the options and turned it off). My point here is, how come I get a green light on µTorrent despite the fact that Stealth Mode is "On" ? My firewall is also set on "High Security", my friend's is on "Low Security".


WLM: It is set to "All", but for some strange reason, when I Pause Protection, my transfer speed increases drastically. Despite the fact that rules are already added for WLM File Transfer activities.

#4 norwegian

norwegian

    Frequent poster

  • Moderators
  • PipPipPipPipPipPip
  • 1097 posts

Posted 05 April 2007 - 01:51 PM

Hello, Lucianbara. Thanks for your reply.


µTorrent: In the Zone section, my stealth is on, and yet I still get a green light in µTorrent.. I didn't check my friend's settings, yet. But, if he's running on the default profile, Stealth mode should be automatically "On" as well (I never changed mine, I doubt he looked around in the options and turned it off). My point here is, how come I get a green light on µTorrent despite the fact that Stealth Mode is "On" ? My firewall is also set on "High Security", my friend's is on "Low Security".


WLM: It is set to "All", but for some strange reason, when I Pause Protection, my transfer speed increases drastically. Despite the fact that rules are already added for WLM File Transfer activities.


I do not use the file transfers of these programs, I gather you have play with all types of settings ? Do you have lots of programs running ?

Reason I ask, is if you both have been playing with settings, it might be better if you first reset settings.

Settings-service-configuration manager, and then press "reset" and follow the prompts. You can have the messenger software, and torrent open, and KIS will detect these applications when resetting, remove check in box for stealth mode while resetting. Leave the firewall for now on learning mode, then try file transfer with both programs.

Does this help at all ?

#5 Jingtian

Jingtian

    Frequent poster

  • Global Moderators
  • PipPipPipPipPipPip
  • 1236 posts

Posted 05 April 2007 - 04:35 PM

I've never used µTorrent but I've had some good experiences with Azureus and KIS6.0.
First, switch Antihacker to training mode (you don't have to turn off the stealth mode). Second, when you use such a P2P software, you will get a popup from KIS, then you select "allow any activity". When it starts to download, you can switch Antihacker to high security again.
But I have a very narrow brandwidth here, only 512kbps, therefore I cannot jump to conclusions without further test. The highest download speed I can get is a little more than 60k/s, if there are many good seeds available.

#6 Myros

Myros

    Newbie

  • Members
  • 3 posts

Posted 05 April 2007 - 07:00 PM

@Norwegian:
Thank you for your reply.

Yeah, my friends ARE running on default settings. I have customized settings, and the only problem I face is in the WLM Transfer activity :)

@JingTian: Interesting, because you know what, I think thats what I did as well when I first started up Kaspersky (and before setting it to high security) !

I'll give it a shot and let you know. Thanks :)